Back to overview
Degraded
GitHub's API is degraded
Apr 10 at 02:41pm EDT
Affected services
GitHub App Integration
Resolved
Apr 10 at 03:03pm EDT
GitHub APIs are back up.
Affected services
GitHub App Integration
Created
Apr 10 at 02:41pm EDT
Our GitHub Integration is experiencing degraded performance due to an incident with the GitHub APIs. We are monitoring GitHub's status page (https://www.githubstatus.com) and will provide updates as we learn more.
Affected services
GitHub App Integration