Back to overview
Degraded
API degraged performance
Sep 26 at 06:58pm EDT
Affected services
GitHub App Integration
Resolved
Sep 26 at 07:05pm EDT
Performance has returned to normal. Please reach out via your designated support channel if you face any issues.
Affected services
GitHub App Integration
Created
Sep 26 at 06:58pm EDT
We are investigating degraded performance with our APIs and Web Application.
Affected services
GitHub App Integration