Unable to authenticate to the Joggr Platform
Resolved
Jun 12 at 05:34pm EDT
Google Cloud is still experiencing an outage but our services have seemed to recover. We will continue to monitor the GCP outage and provide an update if necessary.
You can monitor the GCP incident here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services
Web
API
Updated
Jun 12 at 03:34pm EDT
Google Cloud Platform is beginning to recover and Users should be able to login to the Joggr Platform.
Search is still impacted but all other operations seem to be working as expected.
We will continue to monitor the situation.
Affected services
Web
API
Created
Jun 12 at 03:01pm EDT
Joggr is currently experiencing issues due to a Google Cloud Platform Outage with their Identity and Access Management.
Users may be unable to login to the Joggr Platform or see periodic failures due to errors during HTTP API calls.
The GitHub App Integration is not impacted by this issue.
Affected services
Web
API